PAGINA PRINCIPAL

Solución a problemas conocidos

Artículos: 1 2 Siguiente >>

No se sincronizan los movimientos de Inventario de la Sucursal a la Matriz

Síntomas
Aparentemente sin razón alguna deja de funcionar la herramienta de sincronización de inventarios (sincinv.exe) y los movimientos de inventario (entradas, salidas, traspasos) realizados en la base de Datos Central (Matriz) no se ven reflejados en la Base de Datos Local (Sucursal) provocando un desajuste en el Inventario.
Causas
La variable v_CDB_Inv de la tabla GlobalVar en la [...]

Continuar leyendo »

En el corte de caja aparece un ticket con fecha de un día anterior

Síntomas
Un ticket se registra en el corte de caja como venta de un día anterior
Causas
En el Punto de Venta está activada la opción “Al terminar una venta generar un nuevo Ticket inmediatamente”. Esta configuración hace que cuando se realiza una venta automáticamente crea un nuevo ticket, por lo cual al realizar la última venta del [...]

Continuar leyendo »

El servicio Windows Installer no pudo actualizar el archivo del sistema

Síntomas
Al intentar instalar MaxiComercio/Déminus el asistente del instalador se detiene y manda un mensaje de error como el que se muestra en la siguiente imagen:
Causas
Este error ocurre frecuentemente al instalar las aplicaciones en Windows XP con el Service Pack 1, debido a que el servicio Windows Installer está desactualizado.
Soluciones
1. Dar clic en el botón “Cancelar” [...]

Continuar leyendo »

En el arqueo aparecen tickets abiertos

Síntomas
Al realizar el arqueo o corte de caja aparecen tickets abiertos con importe de cero pesos, y no se pueden cerrar ya que no aparecen mesas abiertas.
Causas
Este problema es ocasionado por un bug del programa corregido en la versión 1.4. El problema sucede cuando se abre una “nueva venta” en el módulo de “Comida rápida” [...]

Continuar leyendo »

Restaurar privilegios de administrador

Síntomas
Al tratar de entrar al Panel de Control o a algún otro módulo en el BackOffice aparece una ventana solicitando autorización de un usuario con mayores privilegios. Y no se pueden cambiar o establecer los permisos porque no se tiene acceso.
Al tratar de entrar al BackOffice o al Punto de Venta aparece un mensaje de [...]

Continuar leyendo »

No se pueden imprimir los cheques

Síntomas
Al tratar de registrar un cheque dentro de Cuentas de cheques pregunta si deseo imprimirlo, al aceptar aparece un error que dice:
“No se puede abrir el archivo carpeta de sub-programas\Reports\Chequera\Nombre de la chequera.xpd Es posible que no se encuentre en una ubicación de confianza o no tiene una firma registrada.”
Causas
Eso sucede porque la aplicación al [...]

Continuar leyendo »

Error 13 en tiempo de ejecución: no coinciden los tipos

Síntomas

Al registrar una compra (remisión o factura) en el módulo de Compras de BackOffice se bloquea el programa y aparece un mensaje que dice: “Error 13 en tiempo de ejecución no coinciden los tipos” y “Error 440 en tiempo de automatización”

Al registrar una venta (remisión o factura) en el módulo de Ventas de BackOffice se [...]

Continuar leyendo »

Error al crear ticket

Síntomas
Al capturar un producto para vender en el Punto de Venta y darle enter para que baje a la cuadrícula de productos a vender aparece el siguiente mensaje de error: “Error al crear ticket revise la configuración de la aplicación”
Causas

No está configurado correctamente el Cliente predeterminado para el punto de venta
No está configurada correctamente la [...]

Continuar leyendo »

El usuario está bloqueado y no puede iniciar sesión

Síntomas:
Al teclear el usuario y contraseña para ingresar al BackOffice o al Punto de Venta aparece una ventana de error con el mensaje: “El usuario está bloqueado y no puede iniciar sesión”.
Causas:
Un usuario lo bloqueó, o se bloqueó a sí mismo en el BackOffice desde el Panel de Control–>Usuarios y Grupos–>Usuarios, seleccionando al usuario y [...]

Continuar leyendo »

La aplicación no tiene una conexión de Base de Datos

Síntomas:
Al abrir el BackOffice aparece una ventana con el título de “Conexión OLE DB” donde solicita “Nombre de la conexión”, “Aplicación”, “Cadena de conexión”, “Nombre de usuario” y “Contraseña” y no es posible entrar a la aplicación.
Causas:
- Después de instalar, no se completó la configuración del servidor de sub-programas y base de datos, por lo [...]

Continuar leyendo »

Artículos: 1 2 Siguiente >>